PDA

View Full Version : 200x falling on its face.



Unregistered
11-10-2010, 12:51 PM
i had just put new rings in my 200x recently and rebuilt the carb. now i dont think any of that is my issue. i feel im loosing spark. what all controls spark? coil i know for shure is probley the problem and i have one coming but what does the cdi black box control? would it cause a loss of spark if it were bad? also wire harness is in very good shape definetly not my issue.

honda600ratc
11-11-2010, 03:55 AM
Have you checked your compression if the rings werent seated corectly or if you broke one during install that could cause your problem. If you suspect your coil you can check it with a DVOM to see if it's bad before you buy a new one 2 simple tests will tell you.

blowyourmind
11-15-2010, 10:25 AM
well i definetly have compression. i have either weak spark sometimetimes or none at all the rest of the time. just replaced the coil and that wasnt it. gonna try the cdi box next and just keep working my way through the system. dont got a dvom to check the system with.

mudpuppy
11-17-2010, 04:22 PM
So what exactly are the symptoms ? Does it just stmble out at an idle or fall on it's face during WOT (wide open throttle) ? If it's the latter , i would suspect a dirty passage in the power circut of the carb ( These are very small and gunk can migrate through the system and get lodged elsewhere during a rebuild ) . If you still suspect lack of spark, you can purchase an ignition tester that plugs in between the spark plug and the plug wire - a light flashes every time spark is present , will also light dimly under weak spark .. I like these because it does not affect running and can be ridden with in place so you can monitor durring riding conditions -- around 12.00$

ALSO : Check all your grounds - make sure clean and tight . A loose ground wire can drive you nuts and you can spend alot of money before you discover it .. believe me , I know :)

blowyourmind
11-26-2010, 07:52 PM
i know of only one ground wire and thats on the one of the bolts for the coil. also was found out the tab on my float bowl was cracked and just ordered a new carb. $20.00 bucks on ebay wasnt to bad on my wallet either. so i ended up getting one of those spark thing to find out its made for a cars set of plugs. gonna see if i can make it work though. if it dont fair out this time im just gonna take it to a shop and say make it run cuz im gettin fustrated with it. i have replaced coil alternator and the cdi and its just killin my pocket right now and wanna go riding. snow is gonna be hear soon too and cant wait to play in it. forgot to say too my problem is off the idle not wide open. dont even get the chance to get wide open to be honest.