PDA

View Full Version : 350x just died on me!!!



ssrecords
08-07-2009, 10:58 PM
Riding great and it just killed...feels like it lost compression...the valves have been tapping the past couple of days...sad sad day :confused:

250sxman
08-07-2009, 11:13 PM
Wow, that sucks. I just got mine shifting today after three weeks. Sorry to hear about your situation.

dom
08-07-2009, 11:15 PM
Did you hear anything crack or break when it happened? Pull the plug and stick your thumb or index over the hole and have someone kick!

Make sure you put the spark plug boot on your pinky finger while you are doing it! LOL

ssrecords
08-07-2009, 11:36 PM
just did that.....got nothing...no air or compression..so what does that mean??

dom
08-07-2009, 11:56 PM
Do one more test. See if you can stick something long in there and turn the engine over slowly and see if the thing comes up. Use like a long screw driver, or piece of wood.

Caveat: Don't beat up your piston, or break off anything into your cylinder.

But see if the piston is going up and down.

If it is, then you more than likely busted the chain, or a valve.

ssrecords
08-08-2009, 12:21 AM
the piston is moving up and down....i opened the valve covers they are moving freely...

dom
08-08-2009, 12:35 AM
That is weird! Are we talking about an X, or do you have something else? Is there a decompression on it?

ssrecords
08-08-2009, 12:38 AM
yeah its a 86 350x...it has a decomprssion cable on it

dom
08-08-2009, 12:49 AM
Is it working correctly?

ssrecords
08-08-2009, 12:56 AM
i believe it is..i set it about 4 months ago...you think i should take it off and try to turn the motor to see if i have compression

dom
08-08-2009, 01:21 AM
Well.. I don't know. I am just trying to think what the heck is happening.

I would not say take it off, just look at its engagement and see if it is working correctly.

Fitz
08-08-2009, 09:12 AM
The valves may be moving but they might not be closing completely.

dom
08-08-2009, 10:58 AM
I suppose that is possible, but why would they not be returning to their seat!

Fitz
08-08-2009, 10:38 PM
Well I would first rule out the decompression cable. If its not that it could be a few things. Blown head gasket, broken valve spring, burnt valve or piston. Bent valve could make it not seat all the way.

dom
08-08-2009, 10:41 PM
Take of the cover and see if the valves are moving.. I still think it might be something simple (wishful thinking).

ssrecords
08-09-2009, 01:41 AM
all the valves are moving....the valves were tapping for about a week til it died

Fitz
08-09-2009, 08:15 PM
I'm not exactly sure what it means when the valves start making noise but it probably wasn't a good thing. When you kick it over does it make any noise? Rattling or knocking?

ssrecords
08-10-2009, 05:28 PM
no...no wierd noises..you can here the piston moving along with the valves